Mobile Site

Go down

Mobile Site

Post by Jimbob on Sun Feb 23, 2014 9:34 am

Is anyone else able to log in on the mobile site? 

I can get on but when click to log in it just refreshes and go back to main page!!
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by Bobtra69 on Mon Feb 24, 2014 9:57 am

I'm on.

_________________
That'll do pig.
avatar
Bobtra69

Posts : 807
Join date : 2014-01-20
Age : 52
Location : Leeds

Back to top Go down

Re: Mobile Site

Post by Jimbob on Mon Feb 24, 2014 8:16 pm

Still no worky for me!!
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by Bobtra69 on Mon Feb 24, 2014 11:09 pm

Worky for me

_________________
That'll do pig.
avatar
Bobtra69

Posts : 807
Join date : 2014-01-20
Age : 52
Location : Leeds

Back to top Go down

Re: Mobile Site

Post by JACKO71 on Mon Feb 24, 2014 11:20 pm

worky for me....
avatar
JACKO71

Posts : 868
Join date : 2014-01-19
Age : 46
Location : LEEDS - WEST YORKSHIRE

http://www.bikers-forum.co.uk

Back to top Go down

Re: Mobile Site

Post by Jimbob on Mon Feb 24, 2014 11:31 pm

anyone else with an iphone?
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by JACKO71 on Mon Feb 24, 2014 11:52 pm

posh twat, thats why.....lol...
avatar
JACKO71

Posts : 868
Join date : 2014-01-19
Age : 46
Location : LEEDS - WEST YORKSHIRE

http://www.bikers-forum.co.uk

Back to top Go down

Re: Mobile Site

Post by Jimbob on Tue Feb 25, 2014 12:59 am

Seems like a fault on all forums using this software!! Grrrrrr
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by Jimbob on Tue Feb 25, 2014 2:49 am

They fixed it. Can browse on the train now :-)
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by JACKO71 on Tue Feb 25, 2014 5:30 am

so all is good in jimbobs world then......
avatar
JACKO71

Posts : 868
Join date : 2014-01-19
Age : 46
Location : LEEDS - WEST YORKSHIRE

http://www.bikers-forum.co.uk

Back to top Go down

Re: Mobile Site

Post by Jimbob on Tue Feb 25, 2014 6:49 am

Yep can keep an eye on the gibberish we all post now
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by Admin on Wed Mar 05, 2014 11:53 pm

hope all is working fine jimbob....

Admin
Admin

Posts : 45
Join date : 2014-01-17

http://bikers-forum.forumotion.co.uk

Back to top Go down

Re: Mobile Site

Post by Jimbob on Wed Mar 05, 2014 11:54 pm

yeah it works okay now Smile
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by Jimbob on Wed Mar 05, 2014 11:55 pm

you messed with the site as in last ten mins its changed and when you clink on a topic its opening in a new tab on IE8!!

Very annoying
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by Jimbob on Wed Mar 05, 2014 11:58 pm

Dont worry its my bloody work laptop that playing up!! Doing it on all websites.. Grrrrrr
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by Jimbob on Thu Mar 06, 2014 12:10 am

fixed the laptop the stupid thing... quick reboot and all is well
avatar
Jimbob
Admin

Posts : 489
Join date : 2014-01-20
Age : 34
Location : Mexborough

Back to top Go down

Re: Mobile Site

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum